Got a packet bigger than 'max_allowed_packet' bytes

script requirements:
Apache server 2.4.23
PHP version 5.6
MySQL version 5.6
MySQL max_allowed_packet 100MB
MySQLi is required
Mod_rewrite is required
CURL is required
mb_string is required

This is my script requirements but the main problem is the max_allowed_packet 100MB?
how can i increase it?

You can’t increase that MySQL value on free hosting; they’re set to their default values to prevent users from hacking the servers. Also, which script are you trying to install/use?


phptravels script

We’ve set the max_allowed_packet setting on our database server to prevent people from overloading the database with HUGE database queries. There is no legitimate reason why someone should hammer the server with a single database query of 100 MB. If you’re looking to do a large data import, the import data set should be batched in smaller chunks (e.g. a few thousand lines per query) which can then be executed in sequence.


This topic was automatically closed 15 days after the last reply. New replies are no longer allowed.