Google indexex issues

google is crawling my website folders even /css /images /robots.txt -_-

is there any way to fix. I thing this is problem by hostinger provider may be i have to add
in my .htacess ? thoses rules in
/css > .htacess>
“”< ifmodule mod_autoindex >
< ifmodule >“”

fix me @admin if am wrong

I’m not sure what the problem is but if I understand right Google has to do that in order to get your website into its search results

Check this out

Sometimes, just searching up the entire URL of your page on google works

Give me a link to your site so I can check


robot.txt is supposed to tell google what not to do.

1 Like here we go sorry for late reply.

Well i mean that i give disallow to google for not to crawl but still

Great! Check it out!
I see it on a phone

See google also showing directory listening on google thats the problem am talking about -_-

Disabling directory listing is a good start. But note that it can take weeks for Google to update their indexes. So don’t be surprised when changes to your website aren’t immediately visible.


Ok but what should i have to do for disable

Use this in ur .htaccess

#Prevent Directory Browsing
Options -Indexes

How about the .htaccess rules you already shared?

At least, I think, you did it right. It’s hard to tell given that you didn’t wrap it in code blocks so it’s quite mangled.

Yea i didn’t try it yet through …htacess ok i will try once if it not gets fixed i will let you know.

This topic was automatically closed 15 days after the last reply. New replies are no longer allowed.