My website URL is:

What I’m seeing is: ERR_TOO_MANY_REDIRECTS

I get ERR_TOO_MANY_REDIRECTS. I cant connect to my wordpress customizor or my website itself.

I’m using this software: WordPress

Additional information: Today I got on cloudflare and got an SSL.

Cloudflare - please try to:

  • Disable all page rules, automatic HTTPS redirects, automatic HTTPS rewrites,etc.

  • Configure Cloudflare to use “Full” SSL mode

After you’ve done that, please go into your WordPress settings and make sure your website URL is configured with HTTPS as well.

1 Like

The page finally loads but, I have the red lock on top and says its unsafe, any way I can fix this?



1 Like

To me it shows its not…

Browsers know to keep an old certificate for a certain time

1 Like

Oh, alright thanks for helping me out!

1 Like

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.