Getting a 403 error


I’ve uploaded my local test site’s wp_content folder etc, exported my local database and imported it remotely, have then ran some sql to alter urls (not sure rightly yet though)…

I can login to wordpress using “” & see all content – pages, posts, themes, image gallery images, they all seem to have been transferred ok, as far as I can see…

But am not able to get to the site – when I try I get a 403 Forbidden, Server or website configuration is blocking you from viewing this page

– was seeing a directory listing, but change the .htaccess file adding “Options -Indexes”

Any help?

1 Like


And that is why you are getting a 403 page. The server was unable to find an index file for the directory, so it wanted to show a directory listing. But since you forbade viewers to view a directory listing, the server responds with 403 instead.

Make sure that all of your files are updated, especially those in the base directory. Make sure that index.php is there, and is named correctly.


Thanks very much Greenreader9 - I didn’t see an index.php file so uploaded one - will check others - but have loaded a part page…

lovely jubbly :slight_smile:


1 Like

This topic was automatically closed 7 days after the last reply. New replies are no longer allowed.