FTP unreachable

My website URL is: testtp.epizy.com

What I’m seeing is: Cannot access my file directory over ftp. I’m getting the famous
Response : 421 3900 users (the maximum) are already logged in, sorry

I’m using this software: Filezilla

Additional information: I’ve got multiple students reporting the same problem. Can we have some infos ?

I’ve been having these issues for the past week, and nothing has been solved, which is very annoying. I believe it was originally a DDoS attack, and now maintenance, although I am not too sure.

Same issue here. I’m using the provided file manager to edit my files directly, and just now I tried to go through fileZilla to try to bypass it but got the max users logged in error.

The file manager itself is giving the “Could not read line from socket” error, but I’m also getting “An unknown error occurred during authentication” which I haven’t seen before.

My instance of the file manager is accessing /

I just managed to get in, and then I get the socket error or a timeout when I try to save an edited file.

1 Like

There were some stability issues with the FTP service earlier today. But that should be better now. Can you please try again?

1 Like

The porblem seems resolved on my end, I can now smoothly access and save my files again through the File Manager. Thank you for looking into it!

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.