FTP NOT working

Hi there I have tried for more than three days, tried 3 different FTP clients including MONSTA (which keeps giving me an error). I have also check my router (to check for ALG problems, not that that has ever been a problem in the past) I have got to the stage that I am about to give up on Infinity free. I do realise that it’s free and other than this forum there isn’t much I can do about this. Now I am NOT a computer whiz but I can read and follow instructions to the letter. So I am not totally clueless. And the best part about this I I need to deactivate my account and then wait for a few weeks before I can use it on a paid for account else where. I am aware that the problem has already been highlighted and I have tried all the suggestions but where those suggestions says it is a fault at my end if ANYONE can HELP, please do so even by email to my emails address [email protected]

Please share the logs from FileZilla:


Yet again I have followed all instructions to the letter and it still doesn’t work I have tried it as an administrator and normal and nothing. Thank you greenreader9 but i am all but done with Infinity

BTW the following is all I got…

15:49:31 Trace: CControlSocket::SendNextCommand()
15:49:31 Trace: CFtpLogonOpData::Send() in state 0
15:49:31 Status: Resolving address of ftpupload.net
15:49:31 Status: Connecting to…
15:49:51 Error: Connection timed out after 20 seconds of inactivity
15:49:51 Trace: CFtpControlSocket::ResetOperation(2114)
15:49:51 Trace: CControlSocket::ResetOperation(2114)
15:49:51 Trace: CFtpLogonOpData::Reset(2114) in state 1
15:49:51 Error: Could not connect to server
15:49:51 Status: Waiting to retry…
15:49:56 Trace: CFtpControlSocket::ResetOperation(66)
15:49:56 Trace: CControlSocket::ResetOperation(66)
15:49:56 Trace: CControlSocket::ResetOperation(66)
15:49:56 Trace: CControlSocket::SendNextCommand()
15:49:56 Trace: CFtpLogonOpData::Send() in state 0
15:49:56 Status: Resolving address of ftpupload.net
15:49:56 Status: Connecting to…

That is the wrong IP address. Can you try directly connecting to or ftp.epizy.com?


Thank you so much fbp110 you are literally a life saver and a money saver :slight_smile: You know I have no probs with a free hoster. You would think that their knowledge base would have to correct info! :grinning:

1 Like

This topic was automatically closed 7 days after the last reply. New replies are no longer allowed.