FTP Not logging me in. (with everything in order)

Username (e.g. epiz_32113240) or Website URL


Error Message

(please share the FULL error message you see)

Other Information

The FTP service is down and my account is beeing blocked from any ftpmanager. The credentials are right (followed both the link from the account settings and the cpnale page + changed the password) but it seems like my connection is continously refused somehow.

Can you share the full logs from FileZilla?


I currently use Atom directly with a plugin which doesn’t provide any log, but even Filemanager.ai (the one provided by you) is not accepting me (screenshot below).

(legend: on the section “host” i replaced it with *host * (for obvious reasons) after having tried)

The host is not *host *. It is ftpupload.net.

(like I already asked you to?)


I know that, but still id didn’t work at all. Since I was using the ftp manager button from the infitinityfree account page. Now it works, somehow.

Most likely it was a temporary server issue that has already been resolved.