FTP Manager

When I log into ftp it says authentication failed help please

You are using the wrong password, or the password is not synced correctly.

  1. Make sure you are using the password under “FTP” in the client panel, NOT your InfinityFree password

  2. If #1 does not work, click the “Edit Account” button in the client area and reset the account password. Wait 5 minutes then retry


I did this over and over again, but the same message appears. Authentication failed. Please help

What is “this”? Have you reset the password? Are you using the correct password?

Simply giving an error message is not enough to help you, you need to provide more information as to what you are doing, and what you have tried.


Yes, I use the correct password for FTP, but when I log in to FTP MANAGER, a message appears stating that authentication failed. This problem appeared since yesterday. I want a solution to this

Have you tried changing the password?

Are you using FileZilla? If not, can you try it?


Yes, I changed the password more than once, but the same problem persists
Use the phone to enter the FTP Manager, what is the solution

Try using a desktop FTP client like FileZilla


I do not have a computer at the moment. I want a solution to this problem. The FTP Manager was working fine on the phone. Why does it tell me that the authentication failed when I log in?

I’m not sure, all I know is that the file manager is a PHP script, and PHP’s support of FTP has always been a bit buggy. You can try opening the file manager via the link in the control panel instead of the client area if you want.

I would try on a desktop. If you don’t own one, you can use a friends, or try at a public place such as a library.


I did this too, but to no avail. The same message appears. Authentication failed. Is there a solution for this? I want to download my site files

If you tried to connect to FTP with FileZilla, you’d get better troubleshooting information, which would include this error message:

Response:	421 Home directory not available - aborting

That’s the same issue as this topic:

We’re aware of this issue and are working to resolve it. Please have patience while we work on it.


This topic was automatically closed 7 days after the last reply. New replies are no longer allowed.