FTP failure

not sure why but unableto connect at all with ftp

any idea’s


Hi, Dreamweaver‘s built in FTP module, does not seem to correctly work with Infinityfree’s FTP server, please manually upload the exported files from Dreamweaver using a FTP client like FileZilla or the online file manager.


@Magnus, thankyou for your input, I ran filezilla and then used Dreamweaver as its file editor, so now all is working as I want, I am basically using filezilla instread of windows file explorer.


1 Like

One of the things you could still try is to enter htdocs in the root directory. Right now, Dreamweaver might try to upload files to the base directory of your account, where they will be automatically deleted.

Additionally, you could try:

  • Connect using “FTPS” with “Explicit TLS”.
  • Enable or disable Passive FTP (depending on what’s the default).

Thank you Admin now I have direct connection with Dreamweaver and also Dreamweaver checks the ssl certification, that was a major step thanks

1 Like

For anyone that found this post from a search my SSL Dreamweaver connection settings:

1 Like

Awesome, glad to see you managed to fix it!

Do you know whether it was the FTP over SSL or the Passive FTP that fixed it? Or did you just change both and did that work?

It was FTP over SSL with Passive FTP, I did try without passive FTP and it failed, it seems the Infinity servers push for SSL over standard FTP, as before I could setup the SSL cert I could’t make a standard ftp connection, this however is becoming more industry wide as none SSL sites become fround upon.

To be honest, I expect Passive FTP to make more of a difference. Especially behind NAT (which basically every consumer device is), Passive/Active FTP can make a big change as to whether you can establish a connection at all.

The FTP over SSL is just a nice security bonus. Our FTP servers support SSL, so why run the risks of an unprotected connection?

1 Like

This topic was automatically closed 15 days after the last reply. New replies are no longer allowed.