Ftp fails to upload website files - fails password

Username epiz_27148879

Trying to upload my files using FileZilla using the following details: hostname (ftpupload.net), username (epiz_27148879), password (as shown in Control Panel).

I have tried changing the password but no improvement

Error Message

Status: Resolving address of ftpupload.net
Status: Connecting to…
Status: Connection established, waiting for welcome message…
Status: Initializing TLS…
Status: Verifying certificate…
Status: TLS connection established.
Command: USER epiz_27148879
Response: 331 User epiz_27148879 OK. Password required
Command: PASS ***************
Response: 530 Login authentication failed
Error: Critical error: Could not connect to server

Other Information

I have tried changing my password and retrying but no change.

try to close filezilla and restart it ! . Because i have also faced this same problem in first time .
second time it will work fine . (*if not worked today, surely it will work file by tomorrow !)

Did you make sure to login to the Control Panel first? Logging in to the Control Panel for the first time enables FTP access to your account.


Please be sure to try the tips from this article:


Logging out and logging back in again did the trick - many thanks

1 Like

This topic was automatically closed 15 days after the last reply. New replies are no longer allowed.