Ftp connection to ftpupload.net :21 failed

I’m getting similar issues.

I’ve tried connecting to the ftp server in various ways but have not had any success so far. I’ve tried connecting to ftpupload.net, ftp.epizy.com, &, by using port 21. I’ve tried connecting through FileZilla, the ftp functionality in the Chrome internet browser, the ftp functionality in the Internet Explorer browser, & InfinityFree’s Online File Manager software (the Monsta one and the other one).

I’ve tried pinging the hosts and so far, from my computer, I’m not able to ping the hosts.

Because I thought that my ISP and / or locally-installed firewalls might be blocking the hosts, I tried a few online FTP tools in which it seems the ftp’ing takes place from the place of the websites of the online tools. I thought this would bypass any firewall issues related to my ISP or local computer set-up. The article at ‘www.raymond.cc/blog/how-to-bypass-firewall-router-proxy-to-ftp/’ seems to back-up my belief about this. None of these online FTP tools worked either. I also tried similar online ping tools to try to ping the hosts - none of the pings worked.

The error message returned by FileZilla, when trying to connect to the hosts, is: Status: Connection attempt failed with "ECONNREFUSED - Connection refused by server".

I think that this error message probably means that I was able to communicate with the server but that the server was refusing the connection. I created my InfinityFree account only an hour or so ago. I don’t know whether this has anything to do with it. Do I have to wait a certain amount of time before I can ftp?

Any help anyone can provide on these issues would be most helpful.



1 Like