FTP Connection problems: EAI_NONAME & Timeout

I’m having problems connecting to my files through FTP.

I have a new account so it never worked for me. I’m using FileZilla.
I double-checked the details and they seem to be correct. I also tried to use the IP address of the FTP server instead of its domain. The error that always up with the domain name was

Connection attempt failed with “EAI_NONAME - Neither nodename nor servname provided, or not known”

And with the IP address this error appeared:

Connection timed out after 20 seconds of inactivity

For me, this duplicate thread is not a solution for me.

The only thing that may be the problem is that I’m running through a proxy server.

Could you please share the full logs from FileZilla so we can get a better idea of what’s going on?

Status: Connecting to…
Error: Connection timed out after 20 seconds of inactivity
Error: Could not connect to server
Status: Waiting to retry…
Status: Connecting to…
And the same again
I would also like to mention that I changed the password, so I’m sure that I’m not making a mistake in the credentials.
I tried not to send a request through the proxy and it worked. So is there any possibility to fix this, because the proxy is almost needed for me?

Try to use VPN while connecting to the filezilla?

1 Like

This topic was automatically closed 15 days after the last reply. New replies are no longer allowed.