FTP - Authorization Failed - Unable to Change PW


I’ve read all of the topics on this subject and nothing has worked. I am trying to use a FTP client. The client is Core FTP Lite. I keep getting “Authorization Failed” as an error. I’ve already logged into my control panel and used the online file upload. I tried changing my password in the accounts list menu under the Hosting Account Password. It will not let me change the password. Each time I type a different password, it says, “The password may not be equal to your client area password.” I KNOW I’m not using the same password. I’ve tried several different ones! Can someone help me?

Can I try to reset your hosting account password for you? If so, can you please share the username of the account for which you’re having trouble logging in?

Yes, please do! My username is the same as on here – djpetramw. Thank you so much!


If that’s the username you’re trying to login with to FTP, that explains why you’re unable to login.

Please note the difference between your client area profile and your hosting accounts. The hosting account usernames are automatically generated, and typically look like epiz_12345678. The password of the hosting account must also be different from the password of your client area (as you already experienced).

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.