FTP access refused

I cannot log to my account by FileZilla. I started to get continuous errors reading:

Status: Resolving address of ftpupload.net
Status: Connecting to…
Status: Connection established, waiting for welcome message…
Status: Initializing TLS…
Status: Verifying certificate…
Status: TLS connection established.
Status: Logged in
Status: Retrieving directory listing of “/htdocs”…
Command: CWD /htdocs
Response: 250 OK. Current directory is /htdocs
Command: PWD
Response: 257 “/htdocs” is your current location
Command: TYPE I
Response: 200 TYPE is now 8-bit binary
Command: PASV
Response: 227 Entering Passive Mode (185,27,134,11,227,167)
Command: MLSD
Response: 150 Accepted data connection
Error: Received TLS alert from the server: Access was denied (49)
Error: The data connection could not be established: ECONNABORTED - Connection aborted
Error: GnuTLS error -110 in gnutls_record_recv: The TLS connection was non-properly terminated.
Status: Server did not properly shut down TLS connection
Error: Could not read from socket: ECONNABORTED - Connection aborted
Error: Disconnected from server
Error: Failed to retrieve directory listing
Status: Disconnected from server
Status: Resolving address of ftpupload.net
Status: Connecting to…
Status: Connection established, waiting for welcome message…

This has been going on for few weeks now. Any ideas what to do? My web is still active and files can be no problem uploaded by the File Manager, but unfortunately not by FTP.

There may be a firewall going in the way of FTP with Explicit TLS connection. Can you try to set as connection method “Use only Plain FTP (not secure)” from the Sites Manager of FileZilla and try to reconnect again?

1 Like

I tried all possibilities FileZilla offers, I also disabled firewall. No difference. Doesn’t work. Looks like the server issue.

FTP works fine for me. What operating system are you running on?

1 Like

Latest Windows 10 Ent x64, 1903. Listen, this worked OK for months, just recently I discovered I cannot log in.

Do you get any Error Popups in the background? Maybe your AntiVirus is blocking connections if you have one.

1 Like

BINGO! This is it. After disabling my ESET IS it went through OK; on reenabling it I got the same error back again.

Many thanks, Magnus! You surely made my day!

BTW, any idea how I should configure my ESET to let it through always?


Some AntiVirus Applications let you whitelist programs. I am not sure how to do so on ESET. Maybe a Google Search can help you there. Since my message above solved your problem, would you be so kind an mark it as the solution?

1 Like

See this: https://support.eset.com/kb2843/

1 Like

Thanks. I am new to this forum and have not intuitively found the way how to mark it as the solution. Any hints?

Under my message, there should be a little check mark box.

1 Like

Thanks, I’ll look at it.

I don’t see any. I see a heart, a chain, a bookmark and a bin…

Oh well then. Glad that I could help, have fun with your site! :smile:

1 Like

I’d gladly mark it; sorry my Chrome offers no such option… You’ve been most helpful :slight_smile:

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.