Frontend disappered

Website URL

Error Message

Our website is coming soon
Manage Website:
Login to your server Control Panel
Click “”
Choose Template. Edit Website

I updated my ssl certificate and then saw and clicked site builder. After that when i went to my website my whole frontend was no longer there and the above message was shown. I went to my wp-admin all my pages were there but couldn’t resolve the issue, so I exported them to my computer in a xlm file. I further the continued and then published a text in the blank template using site pro. then deleted the site builder for my site.
As i a newbie and beginner, I want to know how to resolve this issue and restore my front end.

I see a page

Follow this guide to clear your cache:


i have done this earlier too,
the page is the one i mentioned. before that i had a normal frontend with 12 pages

after posting here i tried to backup my website data at wp-admin using backuply but even after an hour nothing progressed after 17%, and fyi before i killed the backup 2 times, as it wasn’t increasing after 17%

Do not use backup plugin. It will not work well on free hosting.
Do this instead


okay, ill do this, but is there any way to restore my frontend

I tried to back up, but its giving error


Command: MLSD
Error: GnuTLS error -110: The TLS connection was non-properly terminated.
Status: Server did not properly shut down TLS connection
Error: The data connection could not be established: ECONNABORTED - Connection aborted
Error: Connection timed out after 20 seconds of inactivity
Error: Failed to retrieve directory listing

No idea. One moment you are using site builder, next moment you are using WordPress. Mixing these two is a recipe for disaster.

Please provide full ftp logs


Look, I used WordPress for my website from the beginning, but yesterday on the infinityfree dash or control panel idk what I misclicked and all my front end was gone. ( I had also clicked site builder in infinityfree dash due to which I thought this happened)

after this This error was showing on my website, with light green background

Our website is coming soon
Manage Website:

  1. Login to your server Control Panel
  2. Click “”
  3. Choose Template. Edit Website
  4. Publish

after that I tried to solve this issue. My wp-admin was opening, and all my pages were there intact. I made a clone of a page and published it, but nothing happened. So, I thought that maybe it was because I fiddled with site builder, so I went back and deleted the site builder for my website, but still no change. So created the Site builder again and just to check wrote “page title.” after that the error was gone and the page instead showed up. I tried to get rid of the page by deleting site builder for my site from dash but no effect.

if there is anything you aren’t getting you can ask

As KangJL said,

At the very moment you clicked “Create site builder”, have to write that welcome page into the index.php file. But that’s also the file that WordPress uses to show your frontend.

So the current situation is, you skillfully destroyed your site without knowing it.

I don’t know what exact files creates, and which of them overriden the WordPress core files, but this is the guide you should be looking at:


ooh okay, that’s what I sensed.

for now, I am downloading data for backup, so should I send you any ftp log of a download request, as the full will be way too long, and this TLS connection error is coming in most requests. Also, many files have failed to download, s what should I do about them.

There is no specific need to download a backup here, replacing the WordPress files that were overwritten by Site.Pro should be a pretty safe operation. But it never hurts to have a backup just in case.

As for the failed downloads, I don’t know why you have them, the connection to the FTP server is always stable to me. FileZilla has a “Reset and requeue all” option in the right click menu in the failed transfers tab to let you easily retry all the failed transfers.


okay, ill try it and then tell.

Thank you very much to all who helped. :slight_smile: :heart:

So after my backup was complete, rested and requeued all the failed ones, all but 6 didnt download. all were showing “could not start transfer” in reason. I still have to upload the new wordpress files, will do as soon as i get free time

out of the 6 failed 3 were of live-engine-connector and of 0 bytes,
1 was of wp-content/backuply/backuply_config.php of 193(bytes ig) &
1 was of wp-includes/rest-api/class-wp-rest-server.php of 53983 (bytes ig)

i don’t remember exactly, nor have a ss, weather there were 3 or 4 files of live engine or 1 was of server

This topic was automatically closed 7 days after the last reply. New replies are no longer allowed.