Forbidden You don't have permission to access /panel/indexpl.php on this server

Username (e.g. epiz_XXX) or Website URL

Error Message


You don’t have permission to access /panel/indexpl.php on this server.

Other Information

It wont let me make a redirect to for some reason. Anyone know how to fix this? Ive been trying since last night.

Try logging in manually.

I can make it redirect to other websites.


I can add a redirect to another site, but wont work.

Share a screenshot of your redirect.

like that? i can link other websites. just not this one.

Dunno, why it is not working. Also, rename your file name without spaces. Try again with the new filename? Like

1 Like

upon renaming it i get a 404 error when I try to load it from that link.
maybe I just have to wait a minute for it to change over?


What page are you redirecting from? It looks like you are creating this redirect with WordPress, this that correct?

1 Like

The Redirects tool is quite picky with URLs, and security filter can block many URLs that are legitimate.

A simple workaround is to just create it by hand. It’s quite simple.

Just open the file manager, go to your htdocs folder and open the file called .htaccess (if it doesn’t exist, just create a new file with that name) and add a line like this:

Redirect /

Then simply save the file and you’re done!


Username (e.g. epiz_XXX) or Website URL

Error Message

403 Access denied

Other Information

website was working earlier with no problems. upon loading the .HTML, you are hit with a 403 error. It’s really strange as the .HTML all works (I’ve downloaded and tested) and it was working hours prior.

I mean, it makes sense. Look at the URL. My guess it that you incorrectly configured the .htaccess rule from your last topic. Can you share your .htaccess file?

Also, make sure you have all other redirects disabled.

1 Like
Redirect /

only one line as i was told

Is this true as well? I know you were trying some other stuff before.

1 Like

all other redirects are gone.


Can you replace that line with this?

Redirect 302 /

1 Like

I have merged your topics. Please do not create multiple topics about the same issue. If the answers you’ve received don’t work or aren’t clear, please ask follow-up questions in the topic. Asking the same question over and over again hoping to get different answers just wastes everyone’s time, including yours.

1 Like

This topic was automatically closed 7 days after the last reply. New replies are no longer allowed.