Font not loading correctly

My website URL is:

What I’m seeing is:

The page I have set up is loading correctly for the most part, except for the fonts.
getting the “blocked by CORS policy” errors in the console.

I’m using this software:

filezilla (for converting /ttf and generating css)

Additional information:

I’ve googled the issue and looked in the forums but nothing I’ve found has worked so far. I’ve tried moving the font files locations, messing with capitalization, refreshed cache, added ?v=1 to the stylesheet link tag. at this point I’m assuming either I’m missing something or there’s oddities with the servers I’m not aware of. Everything is fine when I tested it on my computer, and I’m not using paths are are specific to my computer, the images load fine. Help would be greatly appreciated.

1 Like

the problem is in the name because it contains the word CHAT
rename to something else and edit CSS to reflect the new name

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.