Fix Sorry, the content areas not found in your page Elementor

Ahmed Rizki

hello . I was having a problem with “Sorry, the content areas not found in your page” when trying to run elementor, but I quickly discovered the solution. All you have to do is follow these steps:
If you are using BuddyPress
Go to Dashbord > Go to plugins > Find Buddypress and Click on Settings > Disable Activity Streams

Like ??

This isn’t a problem, it’s a guide on how to fix an error. Should be moved to Community Guides or Informal.


I did not pay attention. My apologies.

Thanks, I did not realize that either :slight_smile:
It has been moved it informal


I kid you not, I read this three times and did not notice that they weren’t asking for help.


You didn’t see this?

I misunderstood them.

1 Like

This topic was automatically closed 15 days after the last reply. New replies are no longer allowed.