Filezilla upload not working?

so im using file zilla client to transfer and update my website. But for some reason its not working. I successfully connected to the website, i connected to the server, i did everything right. When im uploading new/edited files to the server, it works. But, when i reload the site, i dont see the change. I even refreshed file zilla and then clicked “view file” in the htdocs of the infinity free server and it had the new edited file, but the website doesnt? how can i fix it

edit: bro i literally went to the OFFICIAL file manager in infinity free (in the profile where it also tells you your username, password, and an option to go to the control panel) and went to the ORIGINAL file and saw that it had the NEW, EDITED file, but the WEBSITE doesnt? that literally makes 0 sense what

and yeah im also editing the file via the official infinity free file manager, still not working, i cant see the changes when i visit the website. i used to be able to edit it idk what happened now

That’s because your browser has the old page cached:


nope, i cleared all my cache and still i dont see the change. I literally tried it on other websites too just now who have NEVER visited the site once and i dont see the change

also doesnt clearing all the cache and cookies make you have to put your user and pass on websites all over again and basically puts you to ground zero again?

nvm i just cleared the cache and cookies for the website only, still the change didnt happen

Can you provide your URL like the template asked when you created this topic?

It does, since websites store user session info in cookies. Howerver, it is a good idea to routinely clear cache and cookies to help with your browsers speed and overall health.

1 Like , if you see that the site has “Welcome to MY website” then that means that its wrong because the edited file has “Welcome to dude does this even workafkf website” or something like that

Can you screenshot the contents of your “htdocs” folder?

It looks to me like the file still says “Welcome! To My Website!”.

Also, since the file is using the .php extension, not .html, our servers don’t enforce browser cache on it, so what you see on your site is what the code on your site is doing.


im terribly sorry i havent touched the site since a year and it turns out there was duplicated files of the index.php and have been edited those instead of the index.php, now i see what the problem is and its working now

This topic was automatically closed 7 days after the last reply. New replies are no longer allowed.