FileZilla - FTP

Really basic stuff I’m afraid but it’s been a while since I last muddied my hands in the internal workings of web maintenance!
Hoping someone out there knows a little more than me about FileZilla protocols

Just trying to create a Server Connection using FileZilla,
and repeatedly getting the message “Not Connected To Any Server”
It’s not an error message as such - just a status indicator
I’m guessing I’m entering something wrong in FileZilla SiteManager:

Protocol: FTP
Encryption: Use explicit FTP over TLS if applicable
Logon Type: Normal
User: epiz_********
Password: ********

When I click ‘Connect’ I just get the status ‘Not connected to any server’
BUT if I click on ‘Last Server Used’ - it does correctly identify epiz_********
Am I entering something wrong here / missing a step?


Your host name may be wrong!
Kindly check the credentials with IF client area dashboard and then connect


@helpindia - thanks for your help
I checked the host credentials and they were indeed different:
All other credentials are ok - including Password and User

Updated the FZ settings and…
Still getting the FZ status: ‘Not connected to any server’

Have tried creating a fresh site on FZ (just in case there was residule information in the background) but same result.
No explicit error message - just no change in the status.

1 Like

If possible share the logs FZ

@ HelpIndia - Thanks, I’ll go in search of the FZ Logs…

in the meantime I downloaded CyberDuck.
This time when I tried to connect I got
a) Warning that the connection was unsecured
b) Error: 530 Login Authentication Failed.

I’m guessing I have the same issues here as with FileZilla
but this time with a confirmed error message.

I copy/paste: Host Server / User Name / Password
to ensure no typos.

I have also changed my Password and logged back in to IF before trying to connect with FTP

@ HelpIndia - Ok… I’ve got a FZ log:

Status: Resolving address of
Status: Connecting to…
Status: Connection established, waiting for welcome message…
Status: Initializing TLS…
Status: TLS connection established.
Command: USER epiz_34225207
Response: 331 User epiz_34225207 OK. Password required
Command: PASS ***************
Response: 530 Login authentication failed
Error: Critical error: Could not connect to server

from my untrained eye that looks like an issue with my Password?

Where? Make sure you are using the FTP password, not your InfinityFree account password. Also, make sure the “Control Panel” button in the client area logs you into the control panel. If it does not, you need to go to edit–>change password for the account.


Thanks both - I’d just spotted that there was a ‘discrepancy’ between my FTP password and my Log-In password - just thought it was a case of the system not catching up after I’d made changes to it … but apparently not. I didn’t realise they were independant of each other.

Many thanks for your efforts … that worked!


This topic was automatically closed 7 days after the last reply. New replies are no longer allowed.