File manager error: 421 Home directory not available - aborting

This is a known error.

Please elaborate. We cannot help you if we don’t know more.

From admin in another post:

Can you please try the hostname instead? Or just the IP address

1 Like

That was a specific issue with being misdirected in DNS. It’s often a result of an error with an anti-malware firewall or network security filter or whatnot. But that never affects the file manager, let alone the control panel.

This issue is clearly different.

Both are working fine from here. Do you still experience this issue? If so, what do you see?



my website has kept redirecting me to “” but like it has been so much more time since i registered it on IF


Can you show the CloudFlare dns entry? Are you sure A/CNAME records are correct?


Yes, I am sure.

Nevermind, all i had to do was just to unproxy and… ttl to 2 min…

Im sorry if i wasted ur time

Username (e.g. epiz_XXX) or Website URL

Error Message

It appears the document root for the domain name does not exist, please contact support 89347349288

Other Information

(other information and details relevant to your question)

This is probably related to the server error that all new accounts are experiencing at this time.


I can’t log in to my website and can’t access the file management, hope to know how this is causing people trouble to solve it for me

Welcome @xinhai to the fourm.
Unfortunately, we cannot help you without more details. Please fill out the template that is shown to you when creating a new topic. If this is a new account, it is probably related to the 20+ topics already created on the error.


Most likely this is related to the global issue that is happening at the moment.

Username epiz_28630939

Home directory not available - aborting

Dear support, hello!
I read some older messages about this issue. I created a new account and could’t access the file system. Then, as some threads indicated, I deleted the account and created another one. Same error.
Please, can you help?
Thank you very much!

i have also been experiencing the same issue from this morning. most likely its a system issue and should be fix by the admins soon. so keep checking every hour to see if its working


Yes you are correct, this seems to be a system error with new account creation.

1 Like

It’s working now. Thank you very much!

1 Like

Awesome! Hopefully it will begin working for others soon!

Trying to move my website to another domain + account but when i try to connect to FTP server it says “421 Home directory not available - aborting” and disconnects. I surfed on the forums and some admins said “delete and create new account so it will be fine.” but this is my third attempt and still the same problem…

1 Like

I thought you were moving your domain? If your moving your domain, just change it’s nameservers to the one of the new host, and remove the domain from your hosting account from the “edit account” button in the client area. You should have a backup of your site that you can upload to your new host.

I said “+ account”