Favicon issue.

I have my main domain: thevhgroup.ml and the subdomain: social.thevhgroup.ml. On this subdomain, I have installed the OSSN script. However, that script needs a favicon.ico placed in the root of the site’s directory so that the favicon is visible. Now, I have uploaded favicon.ico in my root directory, but, when tried to visit social.thevhgroup.ml/favicon.ico, I get 404 error. I even tried using .htaccess redirect to redirect the favicon request to a directory in the domian (directory/favicon.ico as that’s not giving a 404 error), but, the redirect isn’t working. I’m still getting 404 error at social.thevhgroup.ml/favicon.ico. I also tried CloudFlare’s redirect. That didn’t help too. I am always getting 404. The logs are also flooded by 404 errors for favicon. What can be done about this?

Enable development mode in Cloudflare while making changes to your website
because what you see is cached site from CF

I find this on cached site https://social.thevhgroup.ml/icon/favicon.ico

404 https://social.thevhgroup.ml/GlobaLine/icon/fav.png

1 Like

I’ve checked the web directory for social.thevhgroup.ml, but I can’t find any favicon in there. Please make sure you uploaded the favicon file to social.thevhgroup.ml/htdocs/.

Leave it, I’ve anyways closed the sub-domain now.