Failed to update in post

My website URL is:

What I’m seeing is: Greetings, after installing Wordpress 5.1.1, I have not been able to make any post. It gives me the message of failed to update. I tried installing the latest three versions and updating the files manually on the server and nothing.

I’m using this software: Wordpress

Additional information:

Can you please share the full error message exactly as you see it instead of your interpretation of it?

Thanks for the screenshot. I had hoped to learn a lot more from the actual error message, but apparently your original description was as detailed as it gets. So I still have no idea what could be causing this.

A quick google search on the exact error message does point me to various issue reports with the new editor of WordPress which you seem to be using as well. The two most common causes seem to be:

  • Website URL configuration errors. Since you’re using Cloudflare and HTTPS, please check in Cloudflare if your “SSL Mode” is set to “Full”, and in WordPress, check the Website URL setting to make sure it says and not
  • Compatibility issues with other plugins. So please disable any plugins you may have enabled on your website and see if you still get this issue.

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.