Error while trying to delete directory

My website URL is:

What I’m seeing is:

i had registered an addon domain called but then realised what i really needed was an alias so I deleted the addon domain and added as an alias alias is working fine and shows my main site content at

the issue i have now is that in my root directory i still have the old addon domain directory and im unable to delete it

I’m using this software:

ive tried the file manager on infinity free and the file manager on both are unable to remove the directory

ive also tried removing it with filezilla which gives the following errors

when trying to remove I get

Command: RMD
Response: 550 Can’t remove directory: Directory not empty

if i enter directory and try to remove htdocs i get this

Command: RMD htdocs
Response: 550 Can’t remove directory: Permission denied

can anyone help find a solution to remove this directory ? thanks

btw I already posted this message but it seemed to disapeer ? so if its a duplicate then im sorry


Just found out that is no longer displaying my main website , it just shows a blank page ???

A post was merged into an existing topic: Unable to delete folder