Error while refreshing DNS (SSL)

Username epiz_25980739

I am running an educational website on (work in progress) This is the error message I am seeing while setting up for SSL.

Error Message There are currently 1 TXT record(s) on the verification subdomain. Please remove any TXT records and only set the CNAME record. Please note that DNS changes can take up to 24 hours to take effect.

Other Information

I am aware that it can take upto 24hours but this is an odd type of error. I am using the epizy nameservers also. Your help will be appreciated.

Please add as an CNAME Record and not as TXT records.

The error itself explains what to do.

Forgot to mention I am using GoDaddy. Also saying should I install WordPress before or after the SSL has been setup?

@anon77371365 I added CNAME records only

It doesn’t matter tho

Oh, ok. Actually there is a http:// or https:// option.

After you install ssl,you have to force https in .htaccess

@anon77371365 How?

First Install SSL and lemme know

Ok. Can I do DMs and stuff here? Just Wondering…


This topic was automatically closed 15 days after the last reply. New replies are no longer allowed.