Error when connecting via ftp

Website URL

http://derby-pery.rf.gd/bot.php

Error Message

Status: Determining the IP address for ftpupload.net
Status: Connecting to 185.27.134.11:21…
Status: Connection established, waiting for invitation…
Response: 220---------- Welcome to Pure-FTPd [privsep] [TLS] ----------
Response: 220-You are user number 1251 of 6900 allowed.
Response: 220-Local time is now 15:12. Server port: 21.
Response: 220-This is a private system - No anonymous login
Response: 220 You will be disconnected after 60 seconds of inactivity.
Command: AUTH TLS
Response: 234 AUTH TLS OK.
Status: Initializing TLS…
Status: TLS connection is established.
Command: USER epiz_34058215
Response: 331 User epiz_34058215 OK. Password required
Command: PASS **********
Error: Connection terminated after 20 seconds of inactivity.
Error: Unable to connect to the server

Other Information

I tried to connect to the site via ftp, but an error appeared. I tried to access the site itself, but it won’t load. After that, I tried to log in through the file manager and nothing came up either. (using FilzeZilla)

I noticed the same issue for those two IPs is happening also on the IP your website is on (185.27.134.98). I updated my post:

6 Likes

This topic was automatically closed 7 days after the last reply. New replies are no longer allowed.