Error: the server responded with a status of 503

Username ( epiz_31625410) or

Failed to load resource: the server responded with a status of 503 ()

I just create a website, install wordpress and after a few hours i get 503 error when i enter to the website.

“Oops something went wrong”

i use Cloudflare as DNS server, my records A point to :

i have another account with the same configuration but that works fine.
account without errors: [epiz_31159574]

thank you


I see a different error:

There was a problem loading this website
Try refreshing the page.
If the site still doesn’t load, please try again in a few minutes.

The error is clearly generated by the software on your website, so I think the issue is with your code. Try reinstalling WordPress.


It seems your domain is currently pointed to a Shopify hosted site. As for why that site doesn’t work, you’d need to check that with Shopify.

1 Like

Hi!, if you do Right Click and Inspect you’ll saw in the console error Failed to load resource: the server responded with a status of 503 ()

the wordpress installation was installed yesterday and started to fail a couple of hours later

I tried deleting the installation and installing joomla and the same thing happened, then I reinstalled wordpress and it worked for a short time and returned the same error, no plugins or anything else installed.

Hello Admin!

My website is pointing to Epizy, attached is my dns records.

I suspect some issue with your code, I’m not sure either.


I just removed the existing wordpress installation and my HTDOCS folder is empty, but the error still appears…

Weird. can you enter your domain name here and screenshot the result?


The domain is pretty much clear in the image. Anyway:

Sure this is the result

Seems to work perfectly to me.

This topic was automatically closed 7 days after the last reply. New replies are no longer allowed.