ERROR: Can't connect to FTP hostname (127.0.0.6)

Please help. I cannot log into the admin panel on my site.

@jasonev_ said:
Please help. I cannot log into the admin panel on my site.
Screenshot - 6d43b0e82a4a28accf60792dca44124e - Gyazo

The ftp hostname is not 127.0.0.6 the ftp hostname should be ftp.epizy.com

@jasonev_ said:
Please help. I cannot log into the admin panel on my site.
Screenshot - 6d43b0e82a4a28accf60792dca44124e - Gyazo

Please search the forum first next time. Many questions, including this one, have already been answered:

https://infinityfree.net/support/search/?q=127.0.0.6

@UnknownLolz said:

@jasonev_ said:
Please help. I cannot log into the admin panel on my site.
Screenshot - 6d43b0e82a4a28accf60792dca44124e - Gyazo

The ftp hostname is not 127.0.0.6 the ftp hostname should be ftp.epizy.com

Please don’t post the same, incorrect response anywhere:

  • You cannot configure the FTP hostname when using Kopage. This is a Kopage bug, not a configuration issue you can fix yourself.
  • The recommended FTP hostname is “ftpupload.net”, not “ftp.epizy.com”.

@admin said:
Please search the forum first next time. Many questions, including this one, have already been answered:

https://infinityfree.net/support/search/?q=127.0.0.6

None of that stuff helped me, that’s why I posted this…

@jasonev_ said:

@admin said:
Please search the forum first next time. Many questions, including this one, have already been answered:

https://infinityfree.net/support/search/?q=127.0.0.6

None of that stuff helped me, that’s why I posted this…

Clearly you didn’t read the topics well enough:

https://forum.infinityfree.com/discussion/comment/16831/#Comment_16831

@admin said:
Clearly you didn’t read the topics well enough:

https://forum.infinityfree.com/discussion/comment/16831/#Comment_16831

Clearly, you don’t know anything about this topic. So just forward this to another Admin. If I just said none of it worked, what makes you think linking the same forum would magically fix it? Dunce.

@jasonev_ said:

@admin said:
Clearly you didn’t read the topics well enough:

https://forum.infinityfree.com/discussion/comment/16831/#Comment_16831

Clearly, you don’t know anything about this topic. So just forward this to another Admin. If I just said none of it worked, what makes you think linking the same forum would magically fix it? Dunce.

If you read my answer, you know that I don’t know what the issue is, or how anyone can fix it. I have no way to check what the issue could be as Kopage’s source code is encrypted so there is no way for me to troubleshoot it. It’s a broken black box.

What should you do? Don’t use Kopage. Use something like WordPress instead.

@jasonev_ said:

@admin said:
Clearly you didn’t read the topics well enough:

https://forum.infinityfree.com/discussion/comment/16831/#Comment_16831

Clearly, you don’t know anything about this topic. So just forward this to another Admin. If I just said none of it worked, what makes you think linking the same forum would magically fix it? Dunce.

You will not find another Admin, and the only solution as Admin told you is not to use Kopage.

@ChrisPAR said:

@jasonev_ said:

@admin said:
Clearly you didn’t read the topics well enough:

https://forum.infinityfree.com/discussion/comment/16831/#Comment_16831

Clearly, you don’t know anything about this topic. So just forward this to another Admin. If I just said none of it worked, what makes you think linking the same forum would magically fix it? Dunce.

You will not find another Admin, and the only solution as Admin told you is not to use Kopage.

Did I ask for your input? There’s a reason when the Admin finally gave me an answer I didn’t reply.

I didn’t know Kopage or anything similar to that, so I assume that this site of yours is built by yourself.

Please refer to this: PHP: ftp_connect - Manual

IMO, there are some reason why you couldn’t get into your ftp:

  • incorrect configuration
  • refuse non-SSL connection (CMIIW) → ftp_ssl_connect($host) may be needed
  • the form didn’t quite get your input (might as well test it out by echo-ing)

@Joo_Nath said:
I didn’t know Kopage or anything similar to that, so I assume that this site of yours is built by yourself.

Kopage is not in-house software. If you Google it, you should find their own website as well as pages of various other hosting providers who use their builder. Kopage was previously known as SiteReptile. Maybe that name rings a bell? It was very popular 5-10 years ago.

Anyways, we didn’t build it. Kopage just ships their ionCube encrypted code which we run on our servers. I have no idea how it should work, why it doesn’t work or where to start looking for solutions. The code is encrypted, so I have no way to dive into it and start debugging.