Error can not read from line from socket

Sure epiz_29220372

1 Like

FYI - I have tried with VPN, without VPN, changed VPN servers… nothing has worked.

1 Like

admin i have same issue my username:epiz_29224516

user name is epiz_26570683

link is not working

estou com o mesmo problema conta

i have same problem too, fix this please !!!


epiz_28929633 the same :frowning:

Read Latest Outage:

1 Like

There seems to be an issue with the file manager itself in addition to the ongoing outage.

The people hosted on the IP addresses listed in the current outage don’t have any file access.

The accounts in this topic NOT on these IPs also don’t have a working file manager, but FTP access itself works.

So, to everyone who is experiencing these issues:

  • Please check if your website is on the listed IP (check the IP Address / Website IP field in the client area). If you are, please keep an eye on the outage topic for information.
  • Please try connecting with a desktop FTP client like FileZilla instead. If your website is not on the listed IP addresses, you should be able to access your files this way.
1 Like

i can access my file FTP and upload file by once i fresh it shows me zero k

Can I please just send files and upload upload for me? Or just move index file, play fold and section fold from domain to domain I will be highly appreciate and let me know things will work for me I will be waiting for feedback

heres screen of my filezilla client

I’ve got the same error situation.

Does anyone know how to fix it? Please help

I have the same problem.
Please help me fix it.


Read this Topic and reply.

1 Like

It’s a known issue. Please be patient.

1 Like

If you don’t have access to the files, then neither do I. I don’t have special server access either.

And please remember that this is free hosting. We’re not going to move individual files for individual sites around.

I just checked most of the usernames in this topic and the file manager worked for all of them. And for the accounts it didn’t, syncing the password worked.

use net2ftp or gtfp client

This topic was automatically closed 7 days after the last reply. New replies are no longer allowed.