Error accessing control panel

the username is epiz_29856898 URL:

the error appears on this account

I try to access the site’s control panel and I get this error:
The requested URL /panel/modules/signout/index.p

hp was not found on this server.

What is the website url? Are you talking about the cPanel? The signout button on cPanel goes to /panel/indexpl.php?option=signout.

I go to access the control panel from here and after the error and I don’t know why this is happening this is only happening with this site

Go to and login with the details in the client area. If it still produces an error try clearing your cache and if that does not work, get admin to look at it.

EDIT: cPanel is working for me.

now it appears that my site has been suspended but from what is shown in the image below it has not reached the limit

Look at the Traffic Usage graph. It says you have 0MB of available traffic left.

but I have another site that says it is being used 0 MB and 0 MB is available and the site still logs if active could this be a problem with the infinityfree servers??

Does this mean you can access the cPanel? If you can’t then how did you retrieve those graphs?

EDIT: Does the Client Area say why you were suspended? If so, please share or PM me.

That is very possible, but I do not think it is the case. Do you use WordPress or anything like that? WordPress has been known to cause problems.

Looking at my account stats, I found the same thing you did:

I put it as you said and I managed to get access but when I accessed the site it was suspended

Please read:

1 Like

ok, i’m going to take a look

ok I took a look and I’ll try to do it so it doesn’t reach the limit thanks for the help :slight_smile:

1 Like

You’re very Welcome.
Remember, if you think this topic was solved, don’t forget to mark it as solved!

can you tell me how to put it as finished??

Click the solution button on any of the helpful posts.

1 Like

points thanks a lot for the help


I think maybe (0) MB = Unlimited? Many web hosting control panels have some config, like that. It cyber panel etc.

1 Like

This happens if your account is currently being suspended.


That’s a UI error. The bandwidth is unlimited, but since you can’t show unlimited in a pie chart, the value is shown as 0 instead.

This issue has existed for years by the way. You can check any other account and see that there is also “0MB” of bandwidth.

1 Like

true i went to other accounts and it shows 0 MB