Error 500 after quick installation of prestashop 1.6

A HTTP ERROR 500 is usually caused by PHP code crashing. There are many different reasons that could cause this issue, but it being caused by not having SSL on your site seems very unlikely.

How to fix it depends on the exact reason of the error of course, which completely depends on your site. But this article can help you get started:

That said, the latest version of PrestaShop 1.6 was released in 2019. It’s very likely that this version does not work on PHP version 8.2, which our hosting has. You may have more luck with PrestaShop 8.1, which is much more recent.

4 Likes