Error 404

**My website URL is:**

What I’m seeing is: I have a domain whenever I search it on Google it shows error 404 don’t know why please help me I have also changed the name servers I need urgent help

whenever I search my domain on Google it shows error 404 what should I do , please help

Please tell me the settings to do on domain page or on control pannel.

**I’m using this software:**wordpress

Additional information:

I also tried resetting the password but cannot login in the control pannel my cp username is : epiz_25456069

please help me what to do its also showing error

Your domain nameservers also point to and, which are completely different nameservers. Please remove those nameservers from the list on your domain registrar’s nameservers management panel, then clear your browser and DNS cache. Also, you should (and must) not reset the password through the VistaPanel’s Reset Password functionality, but do that from the Client Area changing password functionality, and also login from the Client Area to the Control Panel of your hosting account.

I have to remove these nameservers?

How to clear dns and browser cache?

I have removed the two name servers then also it’s not working
Uploading: Screenshot_20200404-000616.jpg…
I have cleared browser cache
Please reply back

Yes, you have, then you need to wait at least 30 minutes to 24 hours for the changes to propagate. Also, revert those nameservers ( and on the fields “Nameserver 1” and “Nameserver 2”.

To clear the browser cache, since you are on Chrome for Android, please read this Google KB article. As for the DNS cache problem you can’t fix it on Android unfortunately.

1 Like

See I have removed the nameservers then also it’s not opening

I edited my previous message to include this:

It’s showing this it’s not changing

I think It doesn’t matter in which slots you enter the nameservers. Since you’ve the two correct nameservers entered. It’ll be functioned fine.

For me your site works, you should try other browsers & devices to see if that works or not.

But some domain registrars don’t allow empty nameservers in “Nameserver 1” and “Nameserver 2” slots, so he needs to move them.

So, @bhavesh24, if the nameservers change doesn’t work, fill only the first two fields with and respectively, and leave the others empty.

It’s showing this after also changing the nameservers
I have tried

It’s showing this

After removing the domain nameservers I can’t change the dns settings

It’s showing this

After doing this it worked

its not opening on my Mac
I have tried everything changing the name serves dns setting what can I do ?
please help

Please note that changing your nameserver doesn’t reroute your website immediately due to multiple levels of DNS caching. It can take up to 72 hours for the change to take effect everywhere.

1 Like

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.