Error 12104. The password was not allowed

epiz-24172461) or Website URL


Error 12014. The password was not allowed.

Worked yesterday. Never been a problem until today (22/11/20)


It seems that your website has been suspended.

Please unsuspend your website so I can look further into the issue.

You cannot unsuspend the website if it’s suspended. If it’s due to hitting limits. Then you’ve to wait.

I appreciate your fast response!
I’ve never experienced this.
Do you know whether I need to wait long?


Pls check your client area Login to your account - InfinityFree
for info


I Googled the error message to learn more. Is this you having the same problem a few years ago?

Seems like it’s an FTP error, and possibly causing by using the wrong password. Please make sure to use your hosting account password for the FTP connection. This is never the same password as you use to login on

The password is correct. I’ve been saving two modified websites for the past ten days without a problem.
I do not think I had this problem a few years as I have been with Infinity for a shorter time than that.
I am creating ‘domestic problems’ over the amount of time I’m spending trying to resolve this (without success). Never had this problem. Thank you for showing an interest.

The thing I linked to is a topic from the forums which has the exact same error message and the exact same domain name on which it occurred.

So yeah, you weren’t with InfinityFree back then. You were with 000webhost. Hence you posting on their forum back then.

But the fact that it’s the exact same site getting the exact same error on two different hosting providers has me suspect that the issue is with your site or configuration, not the server.

I’m really sorry for my confusion - wrong site - I lefft 000 because I could rarely get help from them.

No, I think my site is fine - nothing has changed apart from edits.

Somebody suggested that a site with too much activity over a short period of time can cause this to happen. I’ll have to bear with another sleepless night.

p.s. I have uploaded one of the two sites and the password must have worked.
The one with a problem is

What a brilliant memory you have.

Except for the fact that your site is not fine. You’re getting an error, which is why we’re all here.

And another fact: I cannot find anything about this error message. Anything at all. Most information I can find online about this error is from this very topic and from your topic from four years ago at Simple deductive logic tells me that the only common factor is you and your website, which makes me suspect that this is not a server issue.

That said, unlike the people at, we’re here to help. But I need a lot more info to help you.

So could you provide information like:

  • What exactly are you trying to do?
  • Which software are you using to do this?
  • Where in the process do you get stuck?
  • What steps could we follow to try to reproduce this issue on our own?
1 Like

This topic was automatically closed 15 days after the last reply. New replies are no longer allowed.