Erratic behavior / FTP problems not solved: ERR_CONNECTION_REFUSED, WP can't write files to disk, etc

My website URL is:

What I’m seeing is:

I installed WP via softaculous. Any time I try to do some operation such as uploading a plugin under 10Mb, or running either, I get connection reset / blank page / some write issues.

If I upload backups via FTP, I see the uploaded files disappear in fron of my eyes in my FileZilla window …

I think that the FTP / filesystem problems are still not solved. IN general, my WP installation is unusable, I have been trying to migrate a very low traffic website to infinityfree but it’s been giving me hell …

I’m using this software:

WP 5.0.3 installed via softaculous, updraftplus plugin with migrator, filezilla. Using Chrome last version as browser.

Additional information:

You have to create your account pointing to your domain. Then you have to open domain/htdocs/ folder and upload your files in here. Hope that helps good luck.

Hi Smokes, thanks for your reply.
I had created the account pointing to my domain and indeed softaculous is operating on the account conneted to the domain. Softaculous vanilla WP installation goes well, it’s after that that problems happen; my post was subsequent to account creation and domain pointing.

Also, I have tried to upload the updraftplus backup files via FTP (to circumvent max_execution time limit) and they literally disappear as soon as they are uploaded.

I can try the vanilla installation again via FTP, if you think that Softaculous is the matter.

Make sure you’re uploading the backup files into the - Informationen zum Thema 5030hillsdale. folder.

Hello Smokes,
yes, everything is uploaded only in htdocs or its subdirectories.

I just deleted everything using softaculous. then I opened an FTP session. Was kind of shocked to find some app relevant folders still there. So I deleted them via web file manager (FTP was taking too long), got a timeout but deletion was accomplished. htdocs folder completely clean.

Then I upload in htdocs an unzipped version of WP, created DB via cpanel, load the homepage up …

2nd, 3rd and 4th try: ERR_CONNECTION_REFUSED

on 5th time, finally I was able to see the WP install wizard. it ran smoothly albeit slowly.

Then it redirects me to login page


I reload a few times and I managed to get in, no CSS loaded so admin page is a jumble.
I reload the page again a few times. Now I am finally in and can try again to load updraftplus plugin and restart the site restoration.

load add plugin page:

on 2nd try it loads.

I try to add a plugin via upload. It loads up to 23% (it’s well below the 10Mb limit) then

Seriously, I think there is something wrong and not fixed yet with the hosting space.

Mine site suffers too something must adminstrator do. Please

The issue is that the IP address your website is on is currently being targeted for a DDoS attack. Because of that, the IP address had to be disabled to prevent damage to the system as a whole. The issue is being monitored, and the IP address will be re-enabled as soon as the attack has subsided.

Note that this does not mean your website specifically is the target of the DDoS attack. We host a lot of different websites on specific IP addresses, so it’s likely that another website was the target instead, and this is just collateral damage.

Thanks for the update, @Admin . I guess we’ll just have to wait then…

@Admin , do you have any updates on the DDOS?

Also, is there any way to raise the execution time over 20 secs? I fear it’ll be too tight to run the restore script…

Or if anything, how to upload a zip file and unpack it within the htdocs folder with file manager (I wasn’t able to see that option)

In the last 24 hours, the IP address looks a lot more stable. There still seem to be a few blips, but the accessibility should be acceptable now.

There is no way to increase the execution time limit. That’s a short window to restore a big site, which is why, ideally, you should avoid using scripts to restore your website. In my experience, these magical migration scripts tend to break much more than they fix. Uploading website files through FTP and importing database dumps through phpMyAdmin is a far more reliable, stable and versatile way to restore a website.

There is no way to extract zip files “on the server”, because that’s not a feature offered by FTP. The file manager in the client area (MonstaFTP) does support extracting zip files, but only small ones (up to a few MB). If you need to extract larger archives, please extract them on your own computer and use a desktop FTP client to upload the extracted folder. It might take a while, depending on network speed and latency, but it always works.

Hi @Admin

Is there something still going on? I finally had managed to get the site up and running and wanted to download a full copy of it, but my ftp client keeps complaining of broken sockets and can’t basically download anything, one file every 30 or so.

Under normal circumstances, you should be able to login to FTP and start the transfer of the files. The main control connection will probably time out before the transfer ends, but that should not affects the transfers already queued up. Depending on the stability of the connection, a few transfer may fail (FTP is quite a fragile protocol), but you can easily requeue them and download them the second time.

If your issue is a lot more severe than that, can you please describe the problem you experience in more detail? Which FTP client do you use? Are you able to queue transfers from your FTP client? What’s the full error message you see?

Hi @Admin
at this precise moment my Filezilla client can’t even connect to server - 421 home directory not available - couldn’t connect to server error

|Status:|TLS connection established.|
|Command:|USER epiz_23425290|
|Response:|331 User epiz_23425290 OK. Password required|
|Command:|PASS **********|
|Response:|421 Home directory not available - aborting|
|Error:|Could not connect to server|

I’ll update as soon as I can at least connect …

Me too
I have three ftb, one of them which includes website folders is not accessible

The same here :confused:

FTP seems to be working fine now, so it could be a temporary storage issue. Do you still experience this problem?

Hello @Admin

Now I can log in again via FTP, however I am getting a lot of these:

|Error:|GnuTLS error -110 in gnutls_record_recv: The TLS connection was non-properly terminated.|
|Status:|Server did not properly shut down TLS connection|
|Error:|Could not read from transfer socket: ECONNABORTED - Connection aborted|
|Error:|File transfer failed after transferring 13.299 bytes in 1 second|

so my filezilla is basically stuck

Can confirm that the issue is still happening. I ran Filezilla for a solid 24 hours and still have files not transferring. I guess it’s connected to those DDOS attacks, but I feel somewhat stressed that my site is erratically up and down, sometimes the ftp directory is not accessible and I cannot even backup it…