ERR_TOO_MANY_REDIRECTS - Wordpress Website

Username (e.g. epiz_XXX) or Website URL

Error Message

Other Information

(other information and details relevant to your question)

Someone, please help. Still got nothing.

Steps I have done.

1.) changed the home and siteurl to
2.) enabled cPanel Cloudfare
3.) enabled “Always use HTTPS” and “Automatic Rewrite HTTPS” at Cloudfare

and the issue still prevails. Please help

Welcome, pls read…


Thank you so much for the response!

I did all the steps and it worked! But how do I get a secured SSL for my site?

1 Like

Use the InfinityFree SSL tool

1 Like

Okay, and what should I do about Cloudfare? Should I change any of the settings there?

Once SSL cert is installed, you can change SSL mode to full(strict).
You shd be able to enable “Always use HTTPS” and “Automatic Rewrite HTTPS” at Cloudfare as well


It worked! These are the most simple steps I read so far. Thank you so much!

1 Like

You are welcome

1 Like

You should disable the cPanel cloudflare if you are accessing cloudflare via!

This topic was automatically closed 15 days after the last reply. New replies are no longer allowed.