Website URL

(please specify the URL of the site on which you are experiencing the problem)

Error Message

The connection for this site is not secure sent an invalid response.

  • [Try running Windows Network Diagnostics](javascript:diagnoseErrors()).

(please share the FULL error message you see, if applicable)

Other Information

I followed the instructions and video on how to enable SSL and now the site is either propagating or there’s a site error.

Please help me verify where the problem is.

Thanks in advance.

(other information and details relevant to your question)
I have tried removing the .htaccess by removing the text and tried renaming the really-simple-ssl folder to really-simple-ssl-disabled
no luck yet.

Did you install the SSL cert?


I encounter the same error when I copy the .htaccess to the subdomain’s htdocs.
The main site works like a charm:


But the subdomain folders aren’t cool with my .htaccess:


The content of the .htaccess is as below:

RewriteEngine On
RewriteCond %{HTTP:X-Forwarded-Proto} !https
RewriteCond %{HTTPS} off
RewriteCond %{HTTP:CF-Visitor} !{"scheme":"https"}
RewriteRule (.*) https://%{HTTP_HOST}%{REQUEST_URI} [L,R=301]
1 Like

I don’t know what you are talking about with the .htaccess stuff. I see that you order a GoGetSSL certificate and that this certificate has been issued, but not installed yet. You can just click the button from the Free SSL Certificates menu to install the GoGetSSL certificate, which should fix this issue.


Thanks for your reply. I lost that page in the client area and cleared everything including browser :rofl:

Thanks for your reply, the concern was more the propagating unless there was something required to do, in this case… to install a certificate as I did not see the option following the online instruction or video.

Solid thanks!

The SSL certificate has been installed! It may take up to 15 minutes for it to become active.

It works!

I thought the existing ssl applies to the subdomains too.

I did one more ssl cert and it works fine now.
Thank you.


This topic was automatically closed 7 days after the last reply. New replies are no longer allowed.