username: epiz_28117283, websit url:

I had “ERR_SSL_PROTOCOL_ERROR” on my site but I already changed https —> http under mysql on table ‘wpdz_options

I’m sure I migrated it properly because my previous account was under those unresponsive ip address that was under DDoS.

Please help…

This is what I found


If you have uploaded your SSL cert, you may have to wait for SSL issue to resolve.
You can also disable SSL in the meantime and use CloudFlare instead


I disabled my ssl, I cannot used cloudfare and it seems like there has been a problem with ssls in infinityfree. Any more alternative solution? :frowning:

What about your .htaccess?
Did you disable the https forwarding?

1 Like

Why not? Your domain should be eligible

This topic was automatically closed 7 days after the last reply. New replies are no longer allowed.