My website URL is:

What I’m seeing is: ERR_SSL_PROTOCOL_ERROR

I’m using this software: index.php

Additional information:
This is my CloudFlare configuration:
My CloudFlare settings are on “Flexible”, I have “Always Use HTTPS” enabled, I have “TLS 1.3” enabled, and “Automatic HTTPS Rewrites” enabled too.

You delegated the subdomain to our nameservers, and our nameservers direct your domain name directly onto our servers. This means this subdomain is not being passed through Cloudflare, and is not using their SSL system. So any SSL settings you do in Cloudflare have no effect on your domain name right now.

This means your domain name is affected by the issues described here:

Since you’re already using Cloudflare, I would recommend to find the DNS record to use for your account, and add it to Cloudflare’s DNS, and remove our nameservers there. That way, you can enable Cloudflare on your subdomain and use their SSL.

1 Like

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.