Website URL


Error Message

(This site can’t be reached took too long to respond.

Checking the connection

Other Information

(before the error, i change the permission of htdocs (from 751 to 755, the purpose is that for the .mom files to load in my website) the solution i made so far is that i deleted my htdocs file and create it again and upload my files inside htdocs. the software i use is the filezilla).

of course i check my internet connection, antivirus, i also turned off the windows firewall etc.

Please read


This topic was automatically closed 7 days after the last reply. New replies are no longer allowed.