Domain redirects


Error Ftp authentication failed.

Does anyone know how to fix that? i can not even log into FileZilla with these, but all requirements like pw, username, host, i checked many times and it is correct.

Please try using FileZilla.


There is a problem too, when i try to log into FileZilla im getting : Connection timed out after 20 second inactivity.

That’s normal, our FTP servers are pretty aggressive with disabling inactive sessions. Try connecting then uploading a file.



Never take a screenshot of monstaFTP so that it contains the address bar
in that way, anyone can get into your FTP
I edited your screenshots so that it does not contain the upper part where the address is.


Thank you,
Do you have experience with filezilla? i tried everything and i am gettin error : Etimedout, or Connection timed out after 20 seconds of inactivity. I am lost, i tried everything.


Try login into the control panel first

see why:

You can also try monstaFTP after that (only it is not for uploading a lot of files)
but you can see if you see files etc. on the hosting
and whether the login to FTP was successful

If you think that something is wrong with filezilla, then send us the full log

if it says in the log that “you should be faster next time”, then everything is probably fine, but the server kicked you out due to inactivity.


Now its working in MonstaFTP somehow, i can log my files, so how can i transfer them into new domain file space? i tried to copy and paste but this is not working.

1 Like

btw. there Docs are a lot of helpful tutorials here, so use them when you need

I see that you have a redirect loop here
maybe due to incomplete files, or the configuration or .htaccess file is at fault


yes, i tried to remove .htaccess but still same, im trying to figure it out, im new in this so this is kinda pain for me, haha.

1 Like

Could you tell us what kind of website you have?
Is it WordPress, some forum or ordinary HTML ?

I ask this because it is not enough to just upload files if it is a dynamic page
but it should also be connected to the database and other configurations to reflect the new address, etc.

Just take it easy and try to understand what you are doing first
then consult online,
and then you go do something.

Of course, it is always convenient to have a backup on a local PC.

I’m going offline now, but someone else will help you - Good luck


Wordpress basic website, with 3 products and payment processing.

then edit the base URL to (config file for
so the new address is entered

because probably when you get to

htaccess (or config file) says it’s the right address (but wrong)
because it reads the copied config file from the old address
and when it comes to it…it redirects to

and an infinite loop

I just guessing what the problem might be :slight_smile:
you are a webmaster and you must know what you see and what you do


I am lost now i can not log into wordpress now to change the url.

No need to do that.
You can do it this way as well

This is what i get when i try to open database.

I quess i lost that website, im totally lost, so i think it is time to start again.

just a tips. When You want to start again, don’t have ssl yet and want to install ssl, consider to make self-signed ssl before add other ssl. So, You will have 2 ssl. For example self-signed ssl and zero ssl. It will make easy doing something.

I took a look at your account. A few things that caught my attention:

  • You changed the password outside of the client area. Do not use the password reset functionality of the control panel itself. Doing so doesn’t update the password in the client area, which means the password displayed there will be incorrect, and many client area features, such the one-click login buttons, won’t work anymore. Also, the client area may occasionally sync its own password to the hosting system, which may break your site. There is never a need to use the reset functionality, you can view and change your hosting account’s password at any time through the client area.
  • The configuration file of your WordPress site references the database epiz_33436771_w705. This database doesn’t exist anymore. Creating a new database won’t fix this. If you deleted the database by accident, and you don’t have a backup, your only option is to restart from scratch.

At this point, I would recommend to deactivate the current account, create a new account with your custom domain, and install WordPress on it with Softaculous.


This topic was automatically closed 7 days after the last reply. New replies are no longer allowed.