Domain is already assigned and in use.2

UserName: epiz_31331324

Error Message
When i try to add my newly registered doman ( ) as addon domain its show the error " already assigned and in use.2 "

Other Information

Since its a free domain. Someone might be try to use it before and the domain might stuck shomewhare in their server. I request to the admin to solved my problem. Thank you

Most likely you have to prove it to Admin. Need to wait for now


Welcome! That error means that the domain is already added to a different account. Have you used it anywhere else by any chance?

Also, this may be due to the ongoing outage, but that is hard to say. Can you try adding it again?


No. I never use it anywhere else. And I register this domain two days ago.
I did try to add again . its return the same error.

The domain is currently linked to a hosting account at Please remove the domain name from there before you can add it here.


Thank you for reply. But i registered this domain just a day ago. And me personally never link this domain anywhere else. And i dont have any existing account on Since its a free domain Maybe someone else use this domain before me. So i dont have the login info on hyperphp hosting. Can you suggest me any way to remove my domain from existing hosting from my domain control area.

Ask iFastNet support to remove the domain,


Thank you so much for suggestion.


login to freenom and try to remove any name servers currently set

enter the following two epizy name servers and then try the adding the domain to cpanel again

1 Like

Thank you lovebug. But I did try this from the beginning. Return the same error. I thing the freenom guy give me a used domain. Without even clearing this domain form the previous hosting.

Freenom won’t of course know where the domain was used. That’s why I don’t use freedom domains as they are used, left, not renewed and innocent people like us suffer. You can always get a cheap domain from NameSilo!


That is not a domain registrar’s job

Which may turn out to be a used domain as well


Didn’t get any solution from here as well as from the freenom. Don’t what should I do at this moment. I think I should forget about that domain and looking for another one. Thank you guys…

That’s another good choice.


I checked your name servers with this

showing 4 name servers set to

is there no way you can login and change this ?


empty here in my control panel. If other name server are exist here I can easily remove them. but nothing here. and after i add, Name server and try to add domain on my hosting the error massage appears.

im sorry to hear that :frowning: I too have had my share of issues with freenom when registering .ml and .cf domains 1 year free

I recently discovered and registed a free domain name for life

The registration can easily take 1 month but once registered it worked perfectly, later I switched the name servers from epizy to cloudflare and everything went through without a hitch

im very happy with the results


In most cases about a few months!


ah ! mine took 3 months but i just assumed it was my faulty because i didnt understand the instructions and kept submitting the registration :rofl: