Domain is already assigned and in use.2


Two or three years ago I was using other Ifastnet free host providers (byethost) for my domain.
But currently I cannot access my account on their cpanel to modify or delete the domain and transfer it to infinityfree and I get the error “domain is already assigned and in use.2”. It seems their site (byethost) has got a problem or my account is deleted from their registry, but my website is up with my domain when I change the dns despite I have no access to the cpancel.
Is there any way to delete my domain from their registry and transfer it to infinityfree?

my domain is: Hidden by Mod

Are you sure it 2 - 3 years ago. Your website has a fresh installation of Wordpress on October 11.


Have you tried to contact them about this issue? Maybe they can help you with this :slight_smile:

It looks that’s automatically removed.


It is unlikely that your account was deleted without any warnings. However, it may be possible.

Please double check you don’t have it linked to any other account whatsoever, especially on a different Infinityfree account you can’t recall.

If everything is okay and the issue is not solved, best contact them. They will guide you well.


There is no contact info or any thing on their website.
It has only a link to create a ticket which redirected to the ifastnet website login and you shoud create an account there.
I will send a ticket there but I think this link is dedicated for ifastnet paid customers.

For that you only have to enter your email and password. They’re sponsor of byethost too. so probably they can help with your problem :slight_smile:


Thank you! I will send a ticket there and post the outcome here

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.