DNS propagation problems

domain consultorio-obstetrico.com

its been more than a week that the DNS is not propagatin properly

could u check it please ?


Your site is fine on my side.

yeah but the dns are not propagate properly

It seems to be working. Checking your DNS show that your domain name is using InfinityFree DNS servers.
Check the result of DNS checking here.

In the other hand, are you trying to add DNS records? (cname, spf, etc..)

DNS Propogation is most of the time the client (In this case your) issue, for example your ISP could be caching, or your computer could be

i have already added some records to make zoho working properly…

but… i other way… i am trying to ‘add’ the 2 records for free ssl, the first one normal is ready, but the second record i CANT because the dns thing


nevermind… some ‘space characters when copied’…


nevermind… some ‘space characters when copied’…
i add the 2 records…

The dns has some problems… Still NOT PROPAGATED corretly… Check it out

I can’t check it out, because you deleted the SSL domain already. Please create the SSL domain, setup your CNAME records, ensure the validation is done and try to create the certificate. If that fails, then DON’T TOUCH ANYTHING. I can’t help you if you dismantle everything before giving me the opportunity to look.


when i tried to request the certificate.gave me this error:

SSL certificate error: Let’s Encrypt encountered an error verifying the DNS settings of your domain name. Please double check your nameserver settings and try again later.

well i am pretty sure that u guys are facing some problems with ur dns…

should i need to point to byet?

Ive had this problem before and generally, if you just wait, it will fix itself.

That’s a generic error message which is displayed if we get some kind of validation error from Let’s Encrypt. As to why Let’s Encrypt cannot perform the validation, I would need to check our debug logs and the actual status from the domain, which I can’t do on a deleted domain.

I’m pretty sure I have no way to tell if you delete all evidence beforehand.

The SSL certificates system is built by us, so Byet wouldn’t be able to provide much help here. The issues could be caused by the free hosting nameservers. But again, I don’t know, because you’ve deleted all the data already.


admin… nope, i didnt deleted anything…
the username of consultorio-obstetrico.com is: epiz_26387428
wordpress is there and its working…

I checked your account, and the list of domains in the Free SSL Certificates section is empty. So I assumed you deleted the domain name already.

Because I didn’t assume you would use ask a question for a domain name which is hosted on a different profile.

Looking at your domain name’s configuration, the nameservers you are using are not correct. You are using both epizy.com and byet.org nameservers. Please remove the byet.org nameservers and only keep the epizy.com nameservers. The byet.org nameservers are currently not working correctly, which results in issues with the SSL certificate system.


This topic was automatically closed 15 days after the last reply. New replies are no longer allowed.