Hello, i have been using infinityfree hosting for about 3 months now and about 1 week ago i started getting DNS_PROBE_FINISHED_NXDOMAIN, i had seen my SSL certificate expired so i was guessing it was from this tbh idk… But when i tried to get a new SSL it says my there are not CNAME records on my site i checked this and readded the one for the new certificate into it, but after a few days i am still also getting the no CNAME records any help with this? I had been using cloudflare before i had this issue, i tried switching the nameservers back to Infinityfrees from the cloudflare ones and waited still got the same issue. I am using Freenom for my domain also.

The short answer: Freenom lost control over the .ga domain extension and all free domains under .ga were deleted by the new owners, who have made it very clear they are not going to offer free domains again. So you’ll need to purchase the domain or use a different domain.


This topic was automatically closed 7 days after the last reply. New replies are no longer allowed.