I was getting an error while visiting the page

This site can’t be reached

Check if there is a typo in tech4file.ml.


I could manage my sub domains but I couldn’t able to open this website url as this problem persist from many weeks after my account got deactivated and activated. I was waiting for dns to set but it doesn’t. Also ssl is also not installing and this domain is renewed. I have tried to delete and add this domain but it won’t worked for me please help…

Ok to me



Still can’t able to install SSL certificate and not working for some time

Please show proof.


actually it installed but other subdomains are not working and not even installing ssl too

it shows it is not ready

All those ssl certificates have been removed and tried to renew as new but it won’t work

Can any one please look into the issue my website not working as before it was. Not really much familiar with this before. I can’t access to any one of my subdomain and domain properly sometime tech4file.ml website says not secure ssl is not working properly

Right now my subdomains are not responding going to other links few says ssl error I couldn’t understand this issue

What issue?


Did you do this? SSL is working fine


This is what I see


Most likely you did not create the subdomain in the first place


actually my website tech4file.ml is working fine now but other subdomain aren’t working and it is redirecting different page which doesn’t from my end what ever you were seeing that page ww01.tech4file.ml is not by me.

that is not my domain. and i couldn’t able to check in my control panel too

even I have a domain which should redirect to other domain but it is not redirecting it simply staying in the same domain

I found something different my subdomains are DNS names CNAMES are destination is showing 11776.bodis.com but it is showing in my cpanel

after because of this all my subdomains are not working properly even my main domain(tech4file.ml) but it changed which took me 1 day even i had to remove and add my domain after all that it worked but other domains aren’t
even I had checked many ways

Could you please look in to this domain http://projects.tech4file.ml/

Did you create this subdomain in the hosting account?
Because this is what I see



This domain is not having any redirects any other I just simply added a html page for example it redirects to another page of which is my webpage

Exactly I didn’t get that CNAME which it has wasn’t added by me it goes default and also I have created in cpanel on this hosting