on test-web.epizy.com
i get error:
Yesterday I added a Wordpress site from ftp and it worked. Today it gives this error.

It looks like your domain was assigned an IP, so you may want to try clearing your DNS cache (or use a different network, such as cellular).

Also, when visiting your site, I get a “Deceptive Website Warning”. I tried running it through a Google Transparency Report, but it didn’t have enough data.

I tried to visit your site, but it didn’t load in under a minute, and it’s hard for me to do too much debugging on mobile, but I can tell you that Wordpress is slow and that this is mostly normal.


Thanks, your advice about DNS cache helped. But for different network i get same error.

You seem to have WordPress installed in the oksior subdirectory

instead of directly to root (without WP dir specified during WP installation)

and then you have a 301 redirect when your domain is visited
but that redirection has http protocol in front and then leads to “domain”
instead of the directory you created and where WP is located

so the browser reports that it cannot find that domain because it does not exist




uninstall WP

and install it (again) via softaculous app installer but do not specify WP dir (leave blank)

If this is not the case, then something else is a problem in your WP and you need to figure out why it is redirecting to http://oksior


Thanks for your advice, it helped me solve the problem. I just change url in wp_options on my real url and it worked.


thanks for the feedback,
I’m glad you managed to solve the problem with your own knowledge.

Stay safe !


This topic was automatically closed 7 days after the last reply. New replies are no longer allowed.