Dns error report

**My website URL is:**bizown.ga

What I’m seeing is:

Error 1016Ray ID: 4feaaa5acf88b406 • 2019-07-30 22:11:04 UTC

Origin DNS error

I’m using this software:

Additional information:

For me the domain doesn’t have any nameserver (checked by digging the domain with the ns option on the dig command), and it doesn’t work. Please point the nameservers to ns1.byet.org and ns2.byet.org after checking if the domain is active on Freenom; if not register it and point it to the nameservers, and add it on the “Addon Domains” section of the Control Panel.

Could this be what’s happening?


1 Like

Hi all. I set up cloudflare through control panel and it was working about an ago of writing this. But at the time of writing the site isn’t working again it gives a different message now. It says: This site can’t be reached

bizown.ga ’s server IP address could not be found.


Now it works. For you it may be a DNS propagation issue, so you need to wait 72 hours before accessing the website again.

I set up cloudflare around 2weeks ago now, it was working just fine until yesterday around this time. And while I was busy trying to find what was wrong before finityfree. I couldn’t figure it out and then I contacted in finityfree via this platform and then when I checked again it was working but now it is not working. I’m giving you this background because it propagated a while ago now. So what could be the problem. Do we know if cloudflare is experiencing any technical issues?

But for me it’s working. Cloudflare does have issues with newly transferred domains to them from some registrars (check yourself on cloudflarestatus.com), but all services work fine.

that could be the problem. Thanks for the help. I gather I should be patient while couflare monitors the situation. I’ll check back in say around 24hrs. Thanks again. P.S should I raise a ticket with cloudflare or should I give it another 24hrs?

1 Like

You should give it another 24 hours. Just for DNS propagation, not for transferring your free domain to them.

Thanks again. Will do

1 Like

Hi all. I the site is still not reachable and so I ran a dns lookup. It reports that ns3.epizy.com and ns5.epizy.com have timeout. Could this be the cause of the blackout. Please help? We’ve received several customer complaints out of South Africa

Hello again. I hope everyone is well. I raised an incident with cloudflare. And their response seems to point to being caused by infintyfree servers, the dns lookup also gave the impression that the error is coming from servers timing out in in finityfree. For convenience here’s cloudflare’s redponse:

Try the suggestions in this Community Tip to help you fix DNS_PROBE_FINISHED_NXDOMAIN.

NXDOMAIN stands for non-existent domain. When a domain cannot be resolved it is an issue with the DNS servers or the domain name is newly registered or not yet registered at all. NXDOMAIN can also take place due to network or DNS server problems. A response other than a valid IP address (e.g., timeout, SERVFAIL, NXDOMAIN or NOERROR) most likely points to the origin as the source of your issue. When this happens, you’ll seee “DNS PROBE FINISHED NXDOMAIN” or “ERR_NAME_RESOLUTION_FAILED”.

Quick Fix Ideas

  1. The domain is not pointed to Cloudflare name servers. Contact your domain registrar and ask that they point the domain to your Cloudflare nameservers.
  2. DNS propagation needs some time, wait for recent changes to take effect.
  3. There is no subdomain configured in your DNS settings or the orgin IP address that was specfied in your DNS tab is incorrect.
  4. If example.com does not resolve, that may indicate there is no A record for the naked domain. Go to your DNS tab and create an A record with “@” as name and your origin IP address as the value.
  5. If you are seeing the error and experiencing slow load times, note that Cloudflare does not cache HTML by default. When a request is made to the HTML, Cloudflare will need to forward the request to your origin and respond it back to your visitors. To improve the loading time, you may consider caching the HTML only at Cloudflare. How do I cache static HTML? Cloudflare will serve the content to your visitors instead.

ns3-5.epizy.com do NOT serve the website! Please remove the last 3 nameservers immediately from your Domain Registrar’s Panel!

Thank you so much for the help, I removed the nameserv 3-5 as advised and the site is working now thank you. You have been a lot of help, and I enjoyed my experience.

1 Like

I really appreciate it.

Ergo, can you check mine? I have the same error but im unsure about the cause.
Website: ixitech.ga

There is a bug on iFastNet domains adding system, so try and insist adding the domain, or wait for the Admin to report this problem to iFastNet support team. However my nickname is not Ergo (as Ergonomic) but it’s the same. And I’m not the Admin.

Ohh sorry about the misspelling Ergastolator1 and thank you for looking into it.
My domain is from Freenom, should I report this issue to them then?

1 Like

You shouldn’t report that issue to Freenom; you should report it to iFastNet’s Ticket System or wait for the Admin to do what I said.

I’m confused now what the topic of this discussion is. The original question contained a Cloudflare error, the second one another DNS error saying the domain cannot be found. And now there is some kind of bug with iFastNet’s system?

I have absolutely no idea what the issue is, or who is causing this.

Given that @Teckid created this topic: http://bizown.ga seems to be working from here now. Do you still experience any problems?