Delay in publishing - Dreamweaver internal FTP

Hi! You guys helped a couple weeks ago to put my website online, thanks!
Now the problem is, I’m working on it, I want to see if everything is going well on the internet, but it looks like there’s a major delay… I’m working in dreamweaver CC, I synchronize, upload, refresh, etc… but I don’t see what I’m working on…

Thanks for your time.

Hi (password is ambrosia)

this page is incomplete - missing the main html elements

like <!DOCTYPE html><html><head><meta charset="utf-8">

and some elements are closed and opened in the wrong order.

You are calling here JS script but at the local address in your PC instead of on the server

btw. don’t use flash - Adobe flash end in 2020.


Hi, thanks so much for your time and reply.
I changed it, put it online again, but can’t see if it works or not because of the delay.
What did you used to see my html? I’m using Chrome, can see a little bit of it online, but not as precise as yours.

Here’s what I changed… page_entree.html (1.5 KB)

page_entree.html (1.5 KB) page_entree2.html (1.3 KB)

OxyDac has his reply here: he uses Notepad++ and changed some hidden settings on Firefox in order to view source of the HTML files from Notepad++.



You mentioned the word delay several times.
What a delay you are experiencing ?

if this is a browser cache then you should delete the cache (ctrl + F5) or use incognito/private mode
for testing.


put this script in body


remove this "="" wherever it is (in all pages)

use HTML validator here - direct input (copy and paste your code)
The W3C Markup Validation Service

@Ergastolator1 :joy::+1:


I’m talking about a major delay when I’m publishing online from dreamweaver.
It almost looks like it is not working, cause the delay is much longer than it was before.

oh… that’s about it…
probably it internal FTP client is slow and it takes time

try this if there is one on your version

you are not the only one who has this problem - depending on the version


hahaha!!! I deselected the FTP Performance Optimization… it now works perfectly!
Thanks coach!

1 Like

Last thing… I tried finding a password code to protect page… now, it’s really just a test, but if you found the password by looking at the inspector I would really love to get pretty much the same thing as I have right now, but without the password being seen!!!

So if you have any ideas or website I can check, please let me know!


Your page password is Null! Note you’ve to disable Javascript codes with // or /* and */. Other wise JS executer will look at <!-- and --> and will say " I do not know what do they mean" and will execute codes well.

Try this one instead :

<script language="Javascript">
var password = prompt("Enter in the password")
if (password == "") {
location = "page_entree2.html"
else {
location = "page_oops.html"
1 Like

You should use dynamic page (PHP) to hide the code (difference between static and dynamic pages)
but that is too much for your level of knowledge for now.

You can use Directory Privacy from Control Panel (not aesthetic but it works).

I don’t understand why you want to have a password?


Yep, well there’s a page I’m gonna use as “cloud” for me, my work, so that’s why.

1 Like

then it is best to modify website structure slightly - so “that special page” is located in a directory
while everyone else is in root,
and then you use dirPrivacy for that directory only.

currently all your files ( html pages ) are here

create a new directory with FileManager (monstaFTP) from the Client area
and call it e.g. “secret”
is now found here

use dirPrivacy in the control panel (for folder “secret”)

whenever someone wants to access that address/location a password prompt will appear


Is there a tutorial I can follow online?

This topic was automatically closed 60 days after the last reply. New replies are no longer allowed.