Database error with namelessmc

Hello i put my details in and i keep getting this

1045 - Access denied for user ‘epiz_25727653’@‘’ (using password: YES)

I read another thread on this problem and you guys reset the user permission for the guy and it seemed to have worked? can you do this for me.


Hello there,

You may want to refer to this Knowledge Base article:


Appreciate the help, but as stated in the post the problem is to do with permissions.

Have you even checked this already from the Knowledge Base article?

It could also mean that your database password is incorrect. The database password is the same as your hosting account password (which is different from your client area password!). You can find your hosting account password by logging in to your client area, select the account, scroll down to Account Password and click Show.

Ah sorry, must of forgot to put my brain in today.

No of course i didn’t try my hosting account password… That makes so much sense.

Oh back to reality, yes of course i tried by hosting account password as funny enough when you create the database it actually tells you the username, database name and also tells you that the password is the same as your vpanel password :slight_smile:

As you seem to be providing little to no help, i’ll wait for an admin as it’s clearly a permission issue.

That was because of a bug which has been solved many months ago already. Since then, there have been no new permission corruptions as far as I’m aware of. Every single time someone reported this error, it was because they used the wrong credentials.

I just went through the installation wizard of your site and entered the correct credentials and everything just worked. So I don’t know what you entered, but it must have been the wrong credentials.

So @UnknownLolz provided the only correct answer in this case.


This topic was automatically closed 15 days after the last reply. New replies are no longer allowed.