Custom Error Pages does not support HTTPS

Curstom Error Pages configuration only support http://, not support https://.
but mysite added SSL, like as https://xxxx/error.html ,It can not be accessed by http://xxxx/error.html

(picture see below:)

Check this out


You can probably just enter it with http:// instead of https://. Your HTTPS redirect should make sure people will see the HTTPS page.

Alternatively, you can set the error page by setting the ErrorDocument line by hand in your .htaccess file.


This topic was automatically closed 7 days after the last reply. New replies are no longer allowed.